Skip to main content
VulnerabilityPublished Updated

CVE-2026-24362: Ultimate Post Kit (WordPress plugin) · Missing Authorization

Affects Ultimate Post Kit (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 6.4 Medium : upgrade to 4.0.22 when convenient.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 3.1 base score
6.4Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 17% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 4.0.22
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 25 Mar 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade Ultimate Post Kit (WordPress plugin) to 4.0.22.

Affected software

ProductAffectedFixed in
bdthemesUltimate Post KitAffected
  • <4.0.22
Fixed in
  • 4.0.22

AI-suggested

If you cannot patch yet, review and tighten access control configurations in the Ultimate Post Kit plugin to ensure proper authorization enforcement. Monitor for vendor updates or security advisories that address this vulnerability.

Description

Missing Authorization vulnerability in bdthemes Ultimate Post Kit ultimate-post-kit allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Ultimate Post Kit: from n/a through <= 4.0.21.

References

Community reviews

Loading reviews…