Skip to main content
VulnerabilityPublished

CVE-2026-24511: Dell PowerScale OneFS · Generation of Error Message Containing Sensitive Information

Affects Dell PowerScale OneFSSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 4.4 Medium : upgrade to 9.10.1.7 or later when convenient.

Data as of 30 Oct 2026, 06:59 UTC

CVSS 3.1 base score
4.4Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 4% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 9.10.1.7 or later
CVSS:3.1/AV:L/AC:L/PR:H/UI:N/S:U/C:H/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 8 Apr 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade Dell PowerScale OneFS to 9.10.1.7 or later.

Affected software

ProductAffectedFixed in
DellPowerScale OneFSAffected
  • =0
Fixed in
  • 9.10.1.7 or later

AI-suggested

If you cannot patch yet, limit local access to trusted users with high privileges to reduce risk.

Description

Dell PowerScale OneFS versions 9.5.0.0 through 9.10.1.6 and 9.11.0.0 through 9.

References

Community reviews

Loading reviews…