CVE-2026-24971: Search & Go (WordPress plugin) · Incorrect Privilege Assignment
Affects Search & Go (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 9.8 Critical : upgrade to 2.8.1 as a priority.
Data as of 30 Oct 2026, 06:59 UTC
Contested
Critical score, yet low EPSS after six months- EPSS
- 0.3% chance of exploitation in 30 days – higher than 26% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2.8.1
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 25 Mar 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade Search & Go (WordPress plugin) to 2.8.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Elated-ThemesSearch & Go | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, consider restricting access to the vulnerable plugin or disabling it if feasible to reduce risk.
Description
Incorrect Privilege Assignment vulnerability in Elated-Themes Search & Go searchgo allows Privilege Escalation.This issue affects Search & Go: from n/a through <= 2.8.