CVE-2026-25013: Phox Hosting (WordPress plugin) · Cross-site Scripting
Affects Phox Hosting (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 7.1 High : upgrade to 2.0.9 soon.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 8% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2.0.9
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 25 Mar 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade Phox Hosting (WordPress plugin) to 2.0.9.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| WHMCSdesPhox Hosting | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, consider applying input validation or web application firewall (WAF) rules to detect and block reflected XSS attempts specific to this product.
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WHMCSdes Phox Hosting phox-host allows Reflected XSS.This issue affects Phox Hosting: from n/a through <= 2.0.8.