CVE-2026-25032: Ricky (WordPress plugin) · Deserialization of Untrusted Data
Affects Ricky (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 9.8 Critical : upgrade to 2.31 as a priority.
Data as of 30 Oct 2026, 11:52 UTC
Contested
Critical score, yet low EPSS after six months- EPSS
- 0.3% chance of exploitation in 30 days – higher than 32% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2.31
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 25 Mar 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade Ricky (WordPress plugin) to 2.31.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| park_of_ideasRicky | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, users should consider restricting network access to the affected service and monitor for suspicious activity related to deserialization processes.
Description
Deserialization of Untrusted Data vulnerability in park_of_ideas Ricky ricky allows Object Injection.This issue affects Ricky: from n/a through < 2.31.