CVE-2026-25366: Woody ad snippets (WordPress plugin) · Code Injection
Affects Woody ad snippets (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 9.9 Critical : upgrade to 2.7.2 as a priority.
Data as of 29 Oct 2026, 19:04 UTC
Contested
Critical score, yet low EPSS after six months- EPSS
- 0.3% chance of exploitation in 30 days – higher than 24% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2.7.2
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 25 Mar 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade Woody ad snippets (WordPress plugin) to 2.7.2.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| ThemeisleWoody ad snippets | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict access to the plugin's functionality to trusted users only and monitor for suspicious activity related to code injection attempts. Avoid deploying this plugin in sensitive environments or consider disabling it temporarily.
Description
Improper Control of Generation of Code ('Code Injection') vulnerability in Themeisle Woody ad snippets insert-php allows Code Injection.This issue affects Woody ad snippets: from n/a through <= 2.7.1.