CVE-2026-25377: Addon Jobsearch Chat (WordPress plugin) · SQL Injection
Affects Addon Jobsearch Chat (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 9.3 Critical : upgrade to 3.1 as a priority.
Data as of 30 Oct 2026, 11:52 UTC
Contested
Critical score, yet low EPSS after six months- EPSS
- 0.2% chance of exploitation in 30 days – higher than 21% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 3.1
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:N/A:LExploitation evidence
Disclosed: evidence found.
CVE published 25 Mar 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade Addon Jobsearch Chat (WordPress plugin) to 3.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| eyecixAddon Jobsearch Chat | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, users should consider restricting access to the vulnerable addon and monitor for unusual database activity. Avoid exposing the addon to untrusted networks. Follow vendor communications for updates on patches or mitigations.
Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in eyecix Addon Jobsearch Chat addon-jobsearch-chat allows SQL Injection.This issue affects Addon Jobsearch Chat: from n/a through <= 3.0.