CVE-2026-25440: Essential Addons for Elementor (WordPress plugin) · Missing Authorization
Affects Essential Addons for Elementor (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.3 Medium : upgrade to 6.6.0 when convenient.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 11% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 6.6.0
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 15 Jun 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade Essential Addons for Elementor (WordPress plugin) to 6.6.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| WPDeveloperEssential Addons for Elementor | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, users should consider restricting access to the affected plugin or disabling it if feasible.
Description
CVE-2026-25440 is a medium severity vulnerability in WPDeveloper's Essential Addons for Elementor plugin versions prior to 6.6.0. It involves unauthenticated broken access control, classified under CWE-862, allowing unauthorized users to perform actions without proper authorization. The vulnerability does not impact confidentiality or availability but can lead to integrity issues.