CVE-2026-25467: User Registration (WordPress plugin) · Basic XSS
Affects User Registration (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.3 Medium : upgrade to 5.3.1 when convenient.
Data as of 29 Oct 2026, 14:52 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 5.3 |
|---|
- Patch
- Available – fixed in 5.3.1
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 29 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade User Registration (WordPress plugin) to 5.3.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| User Registrationuser-registration | Affected
| Fixed in
|
AI-suggested
Upgrade the ThemeGrill User Registration plugin to version 5.3.1 or later, where this vulnerability is fixed. No other mitigation actions are indicated by the vendor advisory.
Description
CVE-2026-25467 is a medium severity vulnerability in the ThemeGrill User Registration plugin versions before 5.3.1. It involves improper neutralization of script-related HTML tags, leading to a basic cross-site scripting (XSS) issue that allows code injection. The vulnerability is fixed in version 5.3.1.