Skip to main content
VulnerabilityPublished Updated

CVE-2026-25470: ACPT (Pro) (WordPress plugin) · Code Injection

Affects ACPT (Pro) (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 10.0 Critical : upgrade to 2.0.52 as a priority.

Data as of 30 Oct 2026, 20:25 UTC

CVSS 3.1 base score
10.0Critical
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.6% chance of exploitation in 30 days – higher than 51% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 2.0.52
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 16 Jun 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade ACPT (Pro) (WordPress plugin) to 2.0.52.

Affected software

ProductAffectedFixed in
ACPTACPT (Pro) - Custom Post Types Plugin for WordPressAffected
  • ≥ n/a, < 2.0.52
Fixed in
  • 2.0.52

AI-suggested

If you cannot patch yet, consider disabling or removing the plugin if feasible to prevent exploitation.

Description

Unauthenticated Remote Code Execution (RCE) in ACPT (Pro) - Custom Post Types Plugin for WordPress <= 2.0.47 versions.

References

Community reviews

Loading reviews…