CVE-2026-26027: glpi · Cross-site Scripting
Affects glpiSource CVE Database V5
Not known to be exploited · CVSS 7.5 High : upgrade to 11.0.6 soon.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 8% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 11.0.6
CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 6 Apr 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade glpi and glpi-project/glpi to 11.0.6.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| glpi-projectglpi | Affected
| Fixed in
|
GitHubglpi-project/glpipkg:github/glpi-project/glpiOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrade GLPI to version 11.0.6 or later, where this vulnerability is fixed. Since the vendor advisory confirms the fix in 11.0.6, applying this official patch is the recommended remediation. No alternative mitigations or temporary fixes are indicated.
Description
GLPI versions from 11.0.0 up to but not including 11.0.6 contain a high-severity cross-site scripting (XSS) vulnerability. This flaw allows an unauthenticated user to store malicious scripts through the inventory endpoint. The vulnerability is addressed in version 11.0.6. The CVSS score is 7.