CVE-2026-26944: Dell PowerProtect Data Domain · Missing Authentication
Affects Dell PowerProtect Data DomainSource CVE Database V5
Not known to be exploited · CVSS 8.8 High · fixed in 8.6.1.10 : patch Dell PowerProtect Data Domain soon.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.5% chance of exploitation in 30 days – higher than 45% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 8.6.1.10, 8.3.1.30 or later, 7.13.1.70 or later +1
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 20 Apr 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade Dell PowerProtect Data Domain to 8.6.1.10, 8.3.1.30 or later, 7.13.1.70 or later or 2.7.9 with DD OS 8.3.1.30.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| DellPowerProtect Data Domain | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, organizations should monitor Dell's security advisories closely. Given the requirement for an authenticated user to perform a specific action, restricting access to trusted users and limiting remote access to management interfaces may reduce exposure. No vendor-provided mitigations or temporary fixes are currently documented.
Description
Dell PowerProtect Data Domain, versions 7.7.1.0 through 8.6, LTS2025 release version 8.3.1.0 through 8.3.1.20, LTS2024 release versions 7.13.1.0 through 7.13.1.60 contain a missing authentication for critical function vulnerability. An unauthenticated attacker with remote access could potentially exploit this vulnerability, leading to arbitrary command execution with root privileges. Exploitation requires an authenticated user to perform a specific action.