Skip to main content
CVE-2026-27056VulnerabilityPublished Updated

CVE-2026-27056: iThemes Sync (WordPress plugin) · Missing Authorization

Affects iThemes Sync (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 4.3 Medium : upgrade to 3.2.9 when convenient.

Data as of 25 Oct 2026, 19:02 UTC

CVSS 3.1 base score
4.3Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 7% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 3.2.9
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 19 Feb 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-25.

What to do

Upgrade iThemes Sync (WordPress plugin) to 3.2.9.

Affected software

ProductAffectedFixed in
StellarWPiThemes SyncAffected
  • <3.2.9
Fixed in
  • 3.2.9

AI-suggested

If you cannot patch yet, consider restricting access to iThemes Sync to trusted users only and review access control configurations to minimize risk.

Description

Missing Authorization vulnerability in StellarWP iThemes Sync ithemes-sync allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects iThemes Sync: from n/a through <= 3.2.8.

References

Community reviews

Loading reviews…