Skip to main content
VulnerabilityPublished Updated

CVE-2026-27076: LuxeDrive (WordPress plugin) · Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File

Affects LuxeDrive (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 8.1 High : upgrade to 1.4 soon.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 3.1 base score
8.1High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.5% chance of exploitation in 30 days – higher than 44% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.4
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 25 Mar 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade LuxeDrive (WordPress plugin) to 1.4.

Affected software

ProductAffectedFixed in
Mikado-ThemesLuxeDriveAffected
  • <1.4
Fixed in
  • 1.4

AI-suggested

If you cannot patch yet, restricting access to the vulnerable application and applying general PHP security best practices may reduce risk.

Description

Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in Mikado-Themes LuxeDrive luxedrive allows PHP Local File Inclusion.This issue affects LuxeDrive: from n/a through <= 1.0.

References

Community reviews

Loading reviews…