Skip to main content
CVE-2026-27327VulnerabilityPublished Updated

CVE-2026-27327: YayMail (WordPress plugin) · Missing Authorization

Affects YayMail (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 4.3 Medium : upgrade to 4.3.3 when convenient.

Data as of 26 Oct 2026, 06:26 UTC

CVSS 3.1 base score
4.3Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 13% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 4.3.3
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 19 Feb 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-26.

What to do

Upgrade YayMail (WordPress plugin) to 4.3.3.

Affected software

ProductAffectedFixed in
YayCommerceYayMailAffected
  • <4.3.3
Fixed in
  • 4.3.3

AI-suggested

If you cannot patch yet, restrict access to YayMail administration functions to trusted users only and monitor for unusual activity related to access control. Avoid granting unnecessary privileges to users interacting with YayMail.

Description

Missing Authorization vulnerability in YayCommerce YayMail yaymail allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects YayMail: from n/a through <= 4.3.2.

References

Community reviews

Loading reviews…