CVE-2026-27348: Photography (WordPress plugin) · Cross-site Scripting
Affects Photography (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 7.1 High : upgrade to 7.7.6 soon.
Data as of 30 Oct 2026, 06:59 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 10% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 7.7.6
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 5 Mar 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade Photography (WordPress plugin) to 7.7.6.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| ThemeGoodsPhotography | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, consider applying temporary mitigations such as input validation and output encoding on affected inputs if feasible.
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in ThemeGoods Photography photography allows DOM-Based XSS.This issue affects Photography: from n/a through < 7.7.6.