Skip to main content
VulnerabilityPublished

CVE-2026-27401: YITH PayPal Express Checkout for WooCommerce (WordPress plugin) · Missing Authorization

Affects YITH PayPal Express Checkout for WooCommerce (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 5.3 Medium : upgrade to 1.62.1 when convenient.

Data as of 29 Oct 2026, 13:02 UTC

CVSS 3.1 base score
5.3Medium
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (Patchstack)CVSS 3.15.3
Patch
Available – fixed in 1.62.1
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 29 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade YITH PayPal Express Checkout for WooCommerce (WordPress plugin) to 1.62.1.

Affected software

ProductAffectedFixed in
YITH PayPal Express Checkout for WooCommerceyith-paypal-express-checkout-for-woocommerceAffected
  • <1.62.1
Fixed in
  • 1.62.1

AI-suggested

Upgrade YITH PayPal Express Checkout for WooCommerce to version 1.62.1 or later, where this missing authorization vulnerability has been fixed.

Description

Missing Authorization vulnerability in YITH YITH PayPal Express Checkout for WooCommerce yith-paypal-express-checkout-for-woocommerce allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects YITH PayPal Express Checkout for WooCommerce: from n/a through 1.62.0.

References

Community reviews

Loading reviews…