CVE-2026-27937: octobercms october · Cross-site Scripting
Affects octobercms octoberSource CVE Database V5
Not known to be exploited · CVSS 3.1 Low : upgrade to 4.1.16 or 3.7.16 when convenient.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 3% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 4.1.16, 3.7.16
CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:N/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 21 Apr 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade october to 4.1.16 or 3.7.16; octobercms/october to 3.7.16.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| octobercmsoctober | Affected
| Fixed in
|
| octobercmsoctober | Affected
| Fixed in
|
GitHuboctobercms/octoberpkg:github/octobercms/octoberOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrade affected October CMS installations to version 3.7.16 or 4.1.16 or later, where the vulnerability is fixed. Since the vendor advisory confirms the fix in these versions, applying the official update is the recommended remediation. No additional mitigation steps are indicated.
Description
October is a Content Management System (CMS) and web platform. Prior to 3.7.16 and 4.1.16, a reflected Cross-Site Scripting (XSS) vulnerability was identified in the backend DataTable widget where a query parameter was rendered without proper output escaping. This vulnerability is fixed in 3.7.16 and 4.1.16.