CVE-2026-27984: Widget Options (WordPress plugin) · Code Injection
Affects Widget Options (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 9.0 Critical : upgrade to 4.2.0 as a priority.
Data as of 30 Oct 2026, 06:59 UTC
Contested
Critical score, yet low EPSS after six months- EPSS
- 0.2% chance of exploitation in 30 days – higher than 21% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 4.2.0
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 5 Mar 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade Widget Options (WordPress plugin) to 4.2.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Marketing FireWidget Options | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict access to the affected plugin and limit privileges of users who can interact with it.
Description
Improper Control of Generation of Code ('Code Injection') vulnerability in Marketing Fire Widget Options widget-options allows Code Injection.This issue affects Widget Options: from n/a through <= 4.1.3.