CVE-2026-28039: wpDataTables (WordPress plugin) · Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File
Affects wpDataTables (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 7.5 High : upgrade to 6.5.0.2 soon.
Data as of 27 Oct 2026, 07:57 UTC
- CISA SSVC
- Exploitation
- No evidence of active exploitation and no public proof of concept
- Automatable
- Attackers cannot reliably automate steps 1–4 of the kill chain
- Technical impact
- Total control over the software or total information disclosure
CISA SSVC assessment, 2026-03-06.
- Patch
- Available – fixed in 6.5.0.2
CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 5 Mar 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade wpDataTables (WordPress plugin) to 6.5.0.2.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| wpDataTableswpdatatables | Affected
| Fixed in
|
AI-suggested
Upgrade the wpDataTables plugin to version 6.5.0.2 or later, where this vulnerability is fixed. No other mitigation is required as the issue is addressed by the official patch.
Description
CVE-2026-28039 is a vulnerability in the TMS wpDataTables plugin (versions before 6.5.0.2) that allows improper control of filenames used in PHP include/require statements, leading to PHP Local File Inclusion. This flaw can result in high impact including confidentiality, integrity, and availability compromise. The issue is fixed in version 6.5.0.2.