Skip to main content
VulnerabilityPublished Updated

CVE-2026-28134: JetEngine (WordPress plugin) · Code Injection

Affects JetEngine (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 8.5 High : upgrade to 3.8.1.2 soon.

Data as of 29 Oct 2026, 19:04 UTC

CVSS 3.1 base score
8.5High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 16% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 3.8.1.2
CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:C/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 5 Mar 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: evidence found.

    Public exploit code: GitHub proofs of concept

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), GitHub proofs of concept, the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade JetEngine (WordPress plugin) to 3.8.1.2.

Affected software

ProductAffectedFixed in
CrocoblockJetEngineAffected
  • <3.8.1.2
Fixed in
  • 3.8.1.2

AI-suggested

If you cannot patch yet, restrict network access to the affected JetEngine installation and monitor for suspicious activity related to code injection attempts. Avoid exposing the vulnerable component to untrusted networks.

Description

Improper Control of Generation of Code ('Code Injection') vulnerability in Crocoblock JetEngine jet-engine allows Remote Code Inclusion.This issue affects JetEngine: from n/a through <= 3.7.2.

References

Community reviews

Loading reviews…