Skip to main content
VulnerabilityPublished

CVE-2026-28263: Dell PowerProtect Data Domain · Cross-site Scripting

Affects Dell PowerProtect Data DomainSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 5.9 Medium · fixed in 8.6.0.0 or later : update Dell PowerProtect Data Domain when convenient.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 3.1 base score
5.9Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 10% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 8.6.0.0 or later, 8.3.1.20 or later, 7.13.1.50 or later +1
CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 17 Apr 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade Dell PowerProtect Data Domain to 8.6.0.0 or later, 8.3.1.20 or later, 7.13.1.50 or later or 2.7.9 with DD OS 8.3.1.30.

Affected software

ProductAffectedFixed in
DellPowerProtect Data DomainAffected
  • =0
Fixed in
  • 8.6.0.0 or later
  • 8.3.1.20 or later
  • 7.13.1.50 or later
  • 2.7.9 with DD OS 8.3.1.30

AI-suggested

If you cannot patch yet, limit remote access to the affected systems to trusted administrators only and monitor for suspicious activity. Follow Dell's official communications for updates on patches or mitigations.

Description

Dell PowerProtect Data Domain with Data Domain Operating System (DD OS) of Feature Release versions 7.7.1.0 through 8.5, LTS2025 release version 8.3.1.0 through 8.3.1.20, LTS2024 release versions 7.13.1.0 through 7.13.1.50, contain a cross-site Scripting vulnerability. A high privileged attacker with remote access could potentially exploit this vulnerability, leading to Script injection.

References

Community reviews

Loading reviews…