CVE-2026-30139: Silverpeas-Core · A Reflected Cross-site Scripting (XSS)
Affects Silverpeas-CoreSource CVE Database V5
Not known to be exploited · CVSS 6.1 Medium : upgrade to 6.4.6 when convenient.
Data as of 26 Oct 2026, 14:05 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 8% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 6.4.6
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 22 Apr 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade silverpeas/Silverpeas-Core to 6.4.6.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
GitHubsilverpeas/Silverpeas-Corepkg:github/silverpeas/Silverpeas-CoreOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Since the vulnerability affects versions before 6.4.6, upgrading to version 6.4.6 or later is likely recommended once confirmed by the vendor. If you cannot patch yet, users should exercise caution when interacting with untrusted input in the AdvancedSearch feature.
Description
A reflected cross-site scripting (XSS) vulnerability in the AdvancedSearch functionality of Silverpeas Core before version 6.4.6 allows attackers to execute arbitrary JavaScript in the context of a user's browser via crafted input.