Skip to main content
VulnerabilityPublished Updated

CVE-2026-32344: Corpiva (WordPress plugin) · Cross-Site Request Forgery (CSRF)

Affects Corpiva (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 4.3 Medium : upgrade to 1.0.97 when convenient.

Data as of 30 Oct 2026, 06:59 UTC

CVSS 3.1 base score
4.3Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 1% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.0.97
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 13 Mar 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade Corpiva (WordPress plugin) to 1.0.97.

Affected software

ProductAffectedFixed in
desertthemesCorpivaAffected
  • <1.0.97
Fixed in
  • 1.0.97

AI-suggested

If you cannot patch yet, consider implementing CSRF protections such as verifying anti-CSRF tokens in requests or restricting sensitive actions to POST requests with proper validation.

Description

Cross-Site Request Forgery (CSRF) vulnerability in desertthemes Corpiva corpiva allows Cross Site Request Forgery.This issue affects Corpiva: from n/a through <= 1.0.96.

References

Community reviews

Loading reviews…