CVE-2026-32357: Simple Blog Card (WordPress plugin) · Server-Side Request Forgery (SSRF)
Affects Simple Blog Card (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 6.4 Medium : upgrade to 2.38 when convenient.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 7% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2.38
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 13 Mar 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade Simple Blog Card (WordPress plugin) to 2.38.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Katsushi KawamoriSimple Blog Card | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict access to the vulnerable plugin and monitor for unusual server requests related to the plugin's functionality. Avoid exposing the plugin to untrusted users if possible.
Description
Server-Side Request Forgery (SSRF) vulnerability in Katsushi Kawamori Simple Blog Card simple-blog-card allows Server Side Request Forgery.This issue affects Simple Blog Card: from n/a through <= 2.37.