CVE-2026-32366: Collapsing Categories (WordPress plugin) · SQL Injection
Affects Collapsing Categories (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 8.5 High : upgrade to 3.0.12 soon.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 14% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 3.0.12
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:N/A:LExploitation evidence
Disclosed: evidence found.
CVE published 13 Mar 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade Collapsing Categories (WordPress plugin) to 3.0.12.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| robfeltyCollapsing Categories | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict access to the vulnerable plugin and monitor for suspicious activity. Avoid exposing the affected service to untrusted networks. Apply vendor updates promptly once released.
Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in robfelty Collapsing Categories collapsing-categories allows Blind SQL Injection.This issue affects Collapsing Categories: from n/a through <= 3.0.9.