Skip to main content
VulnerabilityPublished Updated

CVE-2026-32414: Advanced Woo Labels (WordPress plugin) · Code Injection

Affects Advanced Woo Labels (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 7.2 High : upgrade to 2.37 soon.

Data as of 29 Oct 2026, 19:04 UTC

CVSS 3.1 base score
7.2High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.4% chance of exploitation in 30 days – higher than 35% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 2.37
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 13 Mar 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade Advanced Woo Labels (WordPress plugin) to 2.37.

Affected software

ProductAffectedFixed in
ILLIDAdvanced Woo LabelsAffected
  • <2.37
Fixed in
  • 2.37

AI-suggested

In the meantime, restrict access to high-privilege accounts and consider disabling or removing the affected plugin if feasible.

Description

Improper Control of Generation of Code ('Code Injection') vulnerability in ILLID Advanced Woo Labels advanced-woo-labels allows Remote Code Inclusion.This issue affects Advanced Woo Labels: from n/a through <= 2.36.

References

Community reviews

Loading reviews…