Skip to main content
VulnerabilityPublished Updated

CVE-2026-32419: List category posts (WordPress plugin) · Cross-site Scripting

Affects List category posts (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 5.9 Medium : upgrade to 0.94.0 when convenient.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 3.1 base score
5.9Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 7% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 0.94.0
CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 13 Mar 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade List category posts (WordPress plugin) to 0.94.0.

Affected software

ProductAffectedFixed in
Fernando BrianoList category postsAffected
  • <0.94.0
Fixed in
  • 0.94.0

AI-suggested

If you cannot patch yet, restrict access to trusted users only and avoid interacting with untrusted content in the affected plugin.

Description

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Fernando Briano List category posts list-category-posts allows DOM-Based XSS.This issue affects List category posts: from n/a through <= 0.93.1.

References

Community reviews

Loading reviews…