Skip to main content
VulnerabilityPublished Updated

CVE-2026-32422: WP EasyCart · SQL Injection

Affects WP EasyCartSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 8.5 High : upgrade to 5.8.14 soon.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 3.1 base score
8.5High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 14% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 5.8.14
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:N/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 13 Mar 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade WP EasyCart to 5.8.14.

Affected software

ProductAffectedFixed in
levelfourdevelopmentWP EasyCartAffected
  • <5.8.14
Fixed in
  • 5.8.14

AI-suggested

If you cannot patch yet, restrict access to the affected plugin and monitor for suspicious activity related to SQL injection attempts. Avoid granting unnecessary privileges to users interacting with WP EasyCart.

Description

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in levelfourdevelopment WP EasyCart wp-easycart allows Blind SQL Injection.This issue affects WP EasyCart: from n/a through <= 5.8.13.

References

Community reviews

Loading reviews…