CVE-2026-32429: Magical Addons For Elementor (WordPress plugin) · Cross-site Scripting
Affects Magical Addons For Elementor (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 6.5 Medium : upgrade to 1.4.2 when convenient.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 5% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 1.4.2
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 13 Mar 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade Magical Addons For Elementor (WordPress plugin) to 1.4.2.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Noor AlamMagical Addons For Elementor | Affected
| Fixed in
|
AI-suggested
Until a patch or official fix is available, consider restricting access to the affected plugin or disabling it if feasible.
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Noor Alam Magical Addons For Elementor magical-addons-for-elementor allows Stored XSS.This issue affects Magical Addons For Elementor: from n/a through <= 1.4.1.