Skip to main content
VulnerabilityPublished

CVE-2026-32643: F5 BIG-IP · Execution with Unnecessary Privileges

Affects F5 BIG-IPSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 8.7 High · fixed in 21.0.0.2 : patch F5 BIG-IP soon.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 3.1 base score
8.7High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 4% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 21.0.0.2, 17.5.1.6, 17.1.3.2
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:H/I:H/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 13 May 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade F5 BIG-IP to 21.0.0.2, 17.5.1.6 or 17.1.3.2.

Affected software

ProductAffectedFixed in
F5BIG-IPAffected
  • >=21.0.0 <21.0.0.2
  • >=17.5.0 <17.5.1.6
  • >=17.1.0 <17.1.3.2
  • >=16.1.0
Fixed in
  • 21.0.0.2
  • 17.5.1.6
  • 17.1.3.2
F5BIG-IQAffected
  • >=8.4.0
Fixed in–

AI-suggested

If you cannot patch yet, restrict access to the Certificate Manager role to trusted administrators only and monitor for any unauthorized configuration changes. Follow F5's official advisories for updates on patches or mitigations.

Description

CVE-2026-32643 is a high-severity vulnerability in F5 BIG-IP and BIG-IQ systems. It allows a highly privileged, authenticated attacker with at least the Certificate Manager role to modify configuration objects in a way that enables running arbitrary commands. This vulnerability affects multiple versions, including 21.0.0, 17.5.0, 17.1.0, and 16.1.

References

Community reviews

Loading reviews…