CVE-2026-32652: Dell AIOps · Use of Default Credentials
Affects Dell AIOpsSource CVE Database V5
Not known to be exploited · CVSS 7.8 High : upgrade to 1.18.3 or later soon.
Data as of 30 Oct 2026, 20:25 UTC
- EPSS
- 0.09% chance of exploitation in 30 days – higher than 0% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 1.18.3 or later
CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 17 Jun 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade Dell AIOps to 1.18.3 or later.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| DellAIOps | Affected
| Fixed in
|
AI-suggested
Upgrade Dell AIOps Collector to version 1.18.3 or later. Systems that have been upgraded to 1.18.3 or beyond are not affected, even if originally installed on earlier versions. Since this vulnerability only affects fresh installations prior to 1.18.3, avoid deploying those versions.
Description
Dell AIOps Collector versions prior to 1.18.3 contain a "Use of Default Credentials" vulnerability. A low privileged attacker with console access could potentially exploit this vulnerability to gain Filesystem access. This vulnerability only affects fresh installations of Collector versions earlier than 1.18.3. Systems that have been upgraded (either manually or automatically) to version 1.18.3 or later are not impacted, even if they were originally installed on an earlier version.