CVE-2026-3326: Xstore (WordPress theme) · SQL Injection
Affects Xstore (WordPress theme)Source CVE Database V5
Not known to be exploited · public detection template (Nuclei) · CVSS 8.6 High : upgrade to 9.7.3 soon.
Data as of 30 Oct 2026, 06:59 UTC
- EPSS
- 1.8% chance of exploitation in 30 days – higher than 79% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 9.7.3
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 10 Jun 2026
Detectable: evidence found.
Weaponized: evidence found.
Public exploit code: GitHub proofs of concept
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), GitHub proofs of concept, the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade Xstore (WordPress theme) to 9.7.3.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Xstore | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, users should consider disabling or restricting access to the vulnerable AJAX action if possible.
Description
A SQL injection vulnerability exists in the Xstore WordPress theme versions prior to 9.7.3. This occurs because the theme does not properly sanitize and escape a parameter used in a SQL statement via an AJAX action accessible to unauthenticated users. The vulnerability allows an attacker to execute SQL injection attacks, potentially leading to unauthorized data disclosure. The vulnerability has a high severity with a CVSS score of 8.6.