CVE-2026-33447: Absolute Software Secure Access · Stack-based Buffer Overflow
Affects Absolute Software Secure AccessSource CVE Database V5
Not known to be exploited · CVSS 2.3 Low : upgrade to 14.50 when convenient.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 16% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 14.50
CVSS:4.0/AV:N/AC:H/AT:P/PR:N/UI:P/VC:N/VI:L/VA:L/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 30 Apr 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade Absolute Software Secure Access to 14.50.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Absolute SoftwareSecure Access | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, avoid connecting Secure Access clients to untrusted or potentially malicious servers to reduce risk.
Description
CVE-2026-33447 is a buffer overflow vulnerability in the message parsing function of the Absolute Software Secure Access client versions prior to 14.50. An attacker controlling a modified server can send a specially crafted packet that overwrites a small portion of memory, potentially causing memory corruption or denial of service. The vulnerability has a low CVSS 4.0 base score of 2.3, reflecting limited impact and exploitability. There are no known exploits in the wild at this time.