CVE-2026-33449: Absolute Software Secure Access · Stack-based Buffer Overflow
Affects Absolute Software Secure AccessSource CVE Database V5
Not known to be exploited · CVSS 2.3 Low : upgrade to 14.50 when convenient.
Data as of 29 Oct 2026, 19:04 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 14% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 14.50
CVSS:4.0/AV:N/AC:H/AT:N/PR:N/UI:P/VC:N/VI:N/VA:L/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 30 Apr 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade Absolute Software Secure Access to 14.50.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Absolute SoftwareSecure Access | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, users should be cautious about connecting to untrusted or modified servers. No official remediation or temporary fix is currently documented.
Description
CVE-2026-33449 is a buffer overflow vulnerability in the message handling function of the Absolute Software Secure Access client versions prior to 14.50. An attacker controlling a modified server can send a specially crafted cryptographically valid message to the client, causing a small portion of memory to be overwritten. This may lead to a denial of service condition. The vulnerability has a low CVSS score of 2.3 and does not require privileges or user interaction to be triggered, but the attack complexity is high.