CVE-2026-33706: chamilo-lms · Improper Privilege Management
Affects chamilo-lmsSource CVE Database V5
Not known to be exploited · CVSS 7.1 High : upgrade to 1.11.38 soon.
Data as of 30 Oct 2026, 06:59 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 6% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 1.11.38
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:H/A:NExploitation evidence
Disclosed: evidence found.
CVE published 10 Apr 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade chamilo-lms and chamilo/chamilo-lms to 1.11.38.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| chamilochamilo-lms | Affected
| Fixed in
|
GitHubchamilo/chamilo-lmspkg:github/chamilo/chamilo-lmsOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
This vulnerability is fixed in chamilo-lms version 1.11.38. Users and administrators should upgrade to version 1.11.38 or later to remediate this issue. No other official remediation or temporary fixes are documented. Patch status is confirmed by the vendor's versioning information.
Description
Chamilo LMS is a learning management system. Prior to 1.11.38, any authenticated user with a REST API key can modify their own status field via the update_user_from_username endpoint. A student (status=5) can change their status to Teacher/CourseManager (status=1), gaining course creation and management privileges. This vulnerability is fixed in 1.11.38.