CVE-2026-33736: chamilo-lms · Insecure Direct Object Reference
Affects chamilo-lmsSource CVE Database V5
Not known to be exploited · CVSS 6.5 Medium : upgrade to 2.0.0-RC.3 when convenient.
Data as of 30 Oct 2026, 06:59 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 10% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2.0.0-RC.3
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 10 Apr 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade chamilo-lms to 2.0.0-RC.3.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| chamilochamilo-lms | Affected
| Fixed in
|
GitHubchamilo/chamilo-lmspkg:github/chamilo/chamilo-lmsOther threats | Affected
| Fixed in– |
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrade chamilo-lms to version 2.0.0-RC.3 or later, where this vulnerability is fixed. Since the vendor advisory indicates the issue is resolved starting from this version, applying this update fully mitigates the risk. Patch status is not explicitly stated beyond the fixed version; therefore, confirm with the vendor advisory before deployment.
Description
Chamilo LMS is a learning management system. Prior to 2.0.0-RC.3, any authenticated user (including ROLE_STUDENT) can enumerate all platform users and access personal information (email, phone, roles) via GET /api/users, including administrator accounts. This vulnerability is fixed in 2.0.0-RC.3.