Skip to main content
VulnerabilityPublished Updated

CVE-2026-33784: Juniper Networks JSI LWC · Use of Default Password

Affects Juniper Networks JSI LWCSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 9.8 Critical : upgrade to 3.0.94 as a priority.

Data as of 30 Oct 2026, 06:59 UTC

CVSS 3.1 base score
9.8Critical
How severe the flaw is on the 0–10 CVSS scale.

Contested

Critical score, yet low EPSS after six months
EPSS
0.4% chance of exploitation in 30 days – higher than 39% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 3.0.94
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 9 Apr 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade Juniper Networks JSI LWC to 3.0.94.

Affected software

ProductAffectedFixed in
Juniper NetworksJSI LWCAffected
  • <3.0.94
Fixed in
  • 3.0.94

AI-suggested

If you cannot patch yet, it is recommended to manually change the default password immediately after provisioning if possible and restrict network access to the device to trusted administrators only.

Description

A Use of Default Password vulnerability in the Juniper Networks Support Insights (JSI) Virtual Lightweight Collector (vLWC) allows an unauthenticated, network-based attacker to take full control of the device.vLWC software images ship with an initial password for a high privileged account. A change of this password is not enforced during the provisioning of the software, which can make full access to the system by unauthorized actors possible.This issue affects all versions of vLWC before 3.0.94.

References

Community reviews

Loading reviews…