Skip to main content
VulnerabilityPublished

CVE-2026-33935: franklioxygen MyTube · Improper Restriction of Excessive Authentication Attempts

Affects franklioxygen MyTubeSource CVE Database V5

0
Compare

Public exploit available · CVSS 7.7 High : upgrade to 1.8.72 as a priority.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 4.0 base score
7.7High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.5% chance of exploitation in 30 days – higher than 46% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.8.72
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:N/VI:N/VA:H/SC:N/SI:N/SA:N/E:P

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 27 Mar 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: evidence found.

    CVSS exploit maturity: proof of concept public

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), CVSS vector, the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade MyTube and franklioxygen/MyTube to 1.8.72.

Affected software

ProductAffectedFixed in
franklioxygenMyTubeAffected
  • <1.8.72
Fixed in
  • 1.8.72
GitHubfranklioxygen/MyTubepkg:github/franklioxygen/MyTubeOther threatsAffected
  • <1.8.72
Fixed in
  • 1.8.72

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Upgrade MyTube to version 1.8.72 or later, where this vulnerability is fixed. There is no indication of alternative mitigations or temporary workarounds. Patch status is confirmed by the vendor's versioning information.

Description

CVE-2026-33935 affects franklioxygen MyTube versions prior to 1.8.72. It allows an unauthenticated attacker to cause a denial of service by locking out administrator and visitor accounts from password-based authentication. The vulnerability arises because three publicly accessible password verification endpoints share a single file-backed login attempt state, which tracks failed attempts and cooldown periods globally. An attacker can repeatedly trigger failed login attempts to progressively increase the lockout duration up to 24 hours, effectively preventing legitimate users from logging in. The lockout can be maintained indefinitely by continuing this pattern. Version 1.8.72 addresses this issue.

References

Community reviews

Loading reviews…