Skip to main content
VulnerabilityPublished Updated

CVE-2026-34020: Apache OpenMeetings · Use of GET Request Method With Sensitive Query Strings

Affects Apache OpenMeetingsSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 7.5 High : upgrade to 9.0.0 soon.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 3.1 base score
7.5High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.5% chance of exploitation in 30 days – higher than 43% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 9.0.0
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 9 Apr 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade Apache OpenMeetings and org.apache.openmeetings/openmeetings to 9.0.0.

Affected software

ProductAffectedFixed in
Apache Software FoundationApache OpenMeetingsAffected
  • >=3.1.3 <9.0.0
Fixed in
  • 9.0.0
Mavenorg.apache.openmeetings/openmeetingspkg:maven/org.apache.openmeetings/openmeetingsOther threatsAffected
  • =3.1.3 <9.0.0
Fixed in
  • 9.0.0

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Users should upgrade Apache OpenMeetings to version 9.0.0 or later, where this vulnerability is fixed. No other official remediation or temporary fixes are documented. Patch status is not explicitly confirmed in the vendor advisory, but the recommendation to upgrade to 9.0.0 indicates an official fix is available in that version.

Description

Use of GET Request Method With Sensitive Query Strings vulnerability in Apache OpenMeetings. The REST login endpoint uses HTTP GET method with username and password passed as query parameters. Please check references regarding possible impact This issue affects Apache OpenMeetings: from 3.1.3 before 9.0.0. Users are recommended to upgrade to version 9.0.0, which fixes the issue.

References

Community reviews

Loading reviews…