Skip to main content
VulnerabilityPublished

CVE-2026-34087: Wikimedia Foundation OATHAuth · Information Exposure

Affects Wikimedia Foundation OATHAuthSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 5.1 Medium : upgrade to 1.43.7 when convenient.

Data as of 30 Oct 2026, 06:59 UTC

CVSS 4.0 base score
5.1Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 18% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.43.7
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:P/VC:L/VI:N/VA:N/SC:N/SI:N/SA:N/S:N/AU:Y/R:A/RE:M

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 11 May 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade Wikimedia Foundation OATHAuth to 1.43.7.

Affected software

ProductAffectedFixed in
Wikimedia FoundationOATHAuthAffected
  • < 1.43.7, 1.44.4, 1.45.2
Fixed in
  • 1.43.7

AI-suggested

If you cannot patch yet, limit access privileges to reduce risk and monitor for suspicious activity related to OATHAuth. Avoid relying on user interaction to prevent exploitation where possible.

Description

Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Wikimedia Foundation OATHAuth. This issue affects OATHAuth: from * before 1.43.7, 1.44.4, 1.45.2.

References

Community reviews

Loading reviews…