Skip to main content
VulnerabilityPublished

CVE-2026-34893: Thegov Core (WordPress plugin) · PHP Remote File Inclusion

Affects Thegov Core (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 8.1 High : upgrade to 2.0.23 soon.

Data as of 30 Oct 2026, 20:25 UTC

CVSS 3.1 base score
8.1High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 27% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 2.0.23
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 16 Jun 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade Thegov Core (WordPress plugin) to 2.0.23.

Affected software

ProductAffectedFixed in
WebGeniusLabThegov CoreAffected
  • ≥ n/a, < 2.0.23
Fixed in
  • 2.0.23

AI-suggested

If you cannot patch yet, users should consider applying temporary mitigations such as restricting access to vulnerable endpoints, disabling vulnerable functionality if possible, or using web application firewalls to block suspicious requests.

Description

Unauthenticated Local File Inclusion in Thegov Core < 2.0.23 versions.

References

Community reviews

Loading reviews…