CVE-2026-35047: Ajax30 BraveCMS-2.0 · Unrestricted File Upload
Affects Ajax30 BraveCMS-2.0Source CVE Database V5
Not known to be exploited · CVSS 9.3 Critical : upgrade to 2.0.6 as a priority.
Data as of 30 Oct 2026, 11:52 UTC
Contested
Critical score, yet low EPSS after six months- EPSS
- 0.5% chance of exploitation in 30 days – higher than 46% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2.0.6
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 6 Apr 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade BraveCMS-2.0 and ajax30/BraveCMS-2.0 to 2.0.6.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Ajax30BraveCMS-2.0 | Affected
| Fixed in
|
GitHubajax30/BraveCMS-2.0pkg:github/ajax30/BraveCMS-2.0Other threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
A security fix is available in BraveCMS version 2.0.6. Users running affected versions should upgrade to 2.0.6 or later to remediate this vulnerability. No additional vendor advisory details are provided, so patching to the fixed version is the recommended action.
Description
Brave CMS versions prior to 2.0.6 contain an unrestricted file upload vulnerability in the CKEditor endpoint. This flaw allows attackers to upload arbitrary files, including executable scripts, which can lead to remote code execution on the server. Successful exploitation may result in full system compromise, data exfiltration, or service disruption. The vulnerability is identified as CWE-434 and has a critical severity with a CVSS score of 9.3. A fix for this issue is available in Brave CMS version 2.0.6.