CVE-2026-35067: Dell PowerFlex · Improper Access Control
Affects Dell PowerFlexSource CVE Database V5
Not known to be exploited · CVSS 5.7 Medium : upgrade to 5.1.0.1 or later or 4.5.5.2 or later when convenient.
Data as of 30 Oct 2026, 20:25 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 4% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 5.1.0.1 or later, 4.5.5.2 or later
CVSS:3.1/AV:A/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 17 Jun 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade Dell PowerFlex to 5.1.0.1 or later or 4.5.5.2 or later.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| DellPowerFlex | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict network access to the Dell PowerFlex Manager interface to trusted users only and monitor for suspicious activity. Follow Dell's official communications for updates on patches or mitigations.
Description
Dell PowerFlex Manager, version(s) prior to 5.1.0.1, contain(s) an Improper Access Control vulnerability. A low privileged attacker with adjacent network access could potentially exploit this vulnerability, leading to Elevation of privileges and Unauthorized access.