Skip to main content
VulnerabilityPublished

CVE-2026-35070: Dell SmartFabric Storage Software · Command Injection

Affects Dell SmartFabric Storage SoftwareSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 6.4 Medium : upgrade to 1.4.5 or later when convenient.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 3.1 base score
6.4Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.4% chance of exploitation in 30 days – higher than 39% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.4.5 or later
CVSS:3.1/AV:L/AC:H/PR:H/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 20 May 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade Dell SmartFabric Storage Software to 1.4.5 or later.

Affected software

ProductAffectedFixed in
DellSmartFabric Storage SoftwareAffected
  • =0
Fixed in
  • 1.4.5 or later

AI-suggested

If you cannot patch yet, restrict local access to trusted users only and monitor for suspicious activity. Avoid granting unnecessary high privileges to users on affected versions. Follow Dell's official communications for updates on patches or mitigations.

Description

Dell SmartFabric Storage Software versions prior to 1.4.5 contain a command injection vulnerability (CWE-77) that allows a high privileged local attacker to execute arbitrary commands. Exploitation could lead to unauthorized filesystem access. The vulnerability has a CVSS 3.1 base score of 6.4, indicating medium severity. There are no known exploits in the wild at this time.

References

Community reviews

Loading reviews…