CVE-2026-35155: Dell iDRAC10 · Insufficiently Protected Credentials
Affects Dell iDRAC10Source CVE Database V5
Not known to be exploited · CVSS 7.1 High : upgrade to 1.30.10.50 or later soon.
Data as of 29 Oct 2026, 19:04 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 12% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 1.30.10.50 or later
CVSS:3.1/AV:N/AC:H/PR:L/UI:R/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 29 Apr 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade Dell iDRAC10 to 1.30.10.50 or later.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| DelliDRAC10 | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict access to the iDRAC management interface to trusted administrators only and monitor for suspicious activity. Avoid using affected versions if possible.
Description
Dell iDRAC10 versions 1.20.70.50 and 1.30.05.10 have an Insufficiently Protected Credentials vulnerability due to a race condition. This flaw allows an authenticated low-privileged attacker to potentially gain elevated access. The vulnerability is tracked as CVE-2026-35155 and has a CVSS score of 7.1, indicating high severity.