CVE-2026-35395: LabRedesCefetRJ WeGIA · SQL Injection
Affects LabRedesCefetRJ WeGIASource CVE Database V5
Not known to be exploited · CVSS 8.8 High : upgrade to 3.6.9 soon.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 33% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 3.6.9
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 6 Apr 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade WeGIA and labredescefetrj/WeGIA to 3.6.9.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| LabRedesCefetRJWeGIA | Affected
| Fixed in
|
GitHublabredescefetrj/WeGIApkg:github/labredescefetrj/WeGIAOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
This vulnerability is fixed in WeGIA version 3.6.9. Users should upgrade to version 3.6.9 or later to remediate this issue. Since this is not a cloud service, remediation depends on applying the vendor's fixed version.
Description
WeGIA, a web management system for charitable institutions, has a SQL injection vulnerability in versions prior to 3.6.9. The vulnerability exists because the id_memorando parameter is taken from user input without validation and directly used in SQL queries. This allows any authenticated user to execute arbitrary SQL commands on the database. The issue is fixed in version 3.6.9. The vulnerability has a high severity with a CVSS score of 8.8.