CVE-2026-35403: aces Loris · Cross-site Scripting
Affects aces LorisSource CVE Database V5
Not known to be exploited · CVSS 6.5 Medium : upgrade to 28.0.1 or 27.0.3 when convenient.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 6% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 28.0.1, 27.0.3
CVSS:3.1/AV:N/AC:H/PR:L/UI:R/S:C/C:H/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 8 Apr 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 24 Oct 2026.
What to do
Upgrade Loris and aces/Loris to 28.0.1 or 27.0.3.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| acesLoris | Affected
| Fixed in
|
| acesLoris | Affected
| Fixed in
|
GitHubaces/Lorispkg:github/aces/LorisOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrade affected LORIS installations to version 27.0.3 or 28.0.1 or later, where this vulnerability is fixed. Since this is a self-hosted application, administrators must apply these updates manually. Patch status is confirmed fixed in these versions. No additional vendor advisory was provided.
Description
LORIS (Longitudinal Online Research and Imaging System) is a self-hosted web application that provides data- and project-management for neuroimaging research. From 15.10 to before 27.0.3 and 28.0.1, there is a potential for a cross-site scripting attack in the survey_accounts module if a user provides an invalid visit label. While the data is properly JSON encoded, the Content-Type header is not set causing the web browser to interpret the payload as HTML, opening the possibility of a cross-site scripting if a user is tricked into following an invalid link. This vulnerability is fixed in 27.0.3 and 28.0.1.