Skip to main content
VulnerabilityPublished Updated

CVE-2026-36670: opensips-cp · SQL Injection

Affects opensips-cpSource CVE Database V5

0

Not known to be exploited · CVSS 8.8 High : upgrade to 9.3.3 soon.

Data as of 26 Oct 2026, 12:55 UTC

CVSS 3.1 base score
8.8High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 29% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 9.3.3
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 15 Jun 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade gabriel-lacorte/opensips-cp to 9.3.3.

Affected software

ProductAffectedFixed in
GitHubgabriel-lacorte/opensips-cppkg:github/gabriel-lacorte/opensips-cpOther threatsAffected
  • <9.3.3
Fixed in
  • 9.3.3

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

If you cannot patch yet, restrict access to the alias_management module to trusted users only and monitor for suspicious activity related to the 'table' GET parameter. Avoid exposing the vulnerable interface to untrusted networks.

Description

A Time-Based Blind SQL Injection vulnerability exists in the alias_management module of OpenSIPS Control Panel (opensips-cp) versions prior to 9.3.3. This vulnerability allows authenticated attackers to execute arbitrary SQL commands via the 'table' GET parameter in alias_management.php. The vulnerability has a high severity with a CVSS score of 8.8, indicating significant impact on confidentiality, integrity, and availability.

References

Community reviews

Loading reviews…