Skip to main content
VulnerabilityPublished

CVE-2026-39117: Code Injection

Source CVE Database V5

0

Not known to be exploited · CVSS 9.8 Critical · fixed in 54.0.0 : patch affected systems as a priority.

Data as of 26 Oct 2026, 12:55 UTC

CVSS 3.1 base score
9.8Critical
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.7% chance of exploitation in 30 days – higher than 54% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 54.0.0, 2.0.0
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 29 Sep 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

AI-suggested

If you cannot patch yet, restrict access to the affected index.php endpoint and monitor for suspicious activity related to this vulnerability.

Description

CVE-2026-39117 is a critical remote code execution vulnerability affecting AltumCode 66Uptime versions before 54.0.0 and the 66Uptime ping-servers plugin before 2.0.0. The flaw allows an unauthenticated attacker to execute arbitrary code via the index.php file. This vulnerability has a CVSS score of 9.8, indicating high impact on confidentiality, integrity, and availability.

References

Community reviews

Loading reviews…